Wamp Server does not started on Windows 10 64Bit

Votes : 5
211
After wamp server installation, Then I tried to start wamp server. But it never started. icon stays in red color. Wamp server set up into port 80. Only use port 80 was wamp server and any other services including skeype not use it. How can fix this one?

Your Answer

1 Answer

answered
You can solved this problem in this way,
  1. Execute wamp server.
  2. Left click on WAMP icon, Apache -> service administration -> install service
  3. Apache -> service administration -> Start/Resume Service
    WAMP icon will be turns yellow color.
  4. Left click on WAMP icon again and this time MYSQL-> service administration -> install service
  5. MYSQL-> service administration -> Start/Resume Service
    WAMP icon will be turns green color and service is started

What is the codrate ?

codrate.com is a standard, fast cross browsing and highly versatile site. It is useful for many large number of Program Development Industries. So you can get support form Codrators , who are the codrate's joiners around world to help your program developments, You can answer other codrator's questions. Communicate with them. Share your knowledge with them. Do you have an interest in programming, So publish your articles about programming. It will help to maintain your professional co-profile. Actually codrate.com is not such as a regular web site. It will be gave new experience, best narrow cross-browser view, reduce processing time to receive browsing request, it's mean do not wasting your time to browsing codrate's web pages because it has been upgrade always modern coding ways. So, what do you waiting for ?. Try your own.

Copyright 2015 Pride - Company. Design by Esila